Cannot store sent mail in IMAP INBOX, stored to INBOX.INBOX instead

VERIFIED DUPLICATE of bug 248080

Status

VERIFIED DUPLICATE of bug 248080
15 years ago
10 years ago

People

(Reporter: mk-4, Assigned: Bienvenu)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040616

I like to store my sent mail in the IMAP server's inbox.
This allows me to see what mail I have answered already and helps in archiving
entire threads.

Up to Mozilla 1.6 the sent mail was stored in the inbox.
In MOzilla 1.7 the sent mail is now stored in a newly created folder Inbox.INBOX 


Reproducible: Always
Steps to Reproduce:
1. open accout settings/Copies&Folders
2. select "other" for "when sending mail" 
3. specify "Corena-IMAP"->Inbox->Choose this folder.

Actual Results:  
Up to Mozilla 1.6 the sent mail was stored in the inbox as expected.
In Mozilla 1.7 the sent mail is now stored in a newly created folder Inbox.INBOX 


Expected Results:  
Sent Mail should have been stored in Inbox

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 248080 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: Cannot store sent mail in IMAP INBOX, strored to INBOX.INBOX instead → Cannot store sent mail in IMAP INBOX, stored to INBOX.INBOX instead

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.