If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

ul li bullet is bigger than it should be

RESOLVED INVALID

Status

()

Core
Layout: View Rendering
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Philippe Seewer, Assigned: roc)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040616

According to bug #97351 documented in resource://res/quirk.css list bullets
should not resize with the content. If you look at the page
http://www.hti.bfh.ch/index.php?id=62&L=0 the list bullets are very big in
comparison to the font-size (11px). When you convert the page above to xhtml
making mozilla render the page in "Standards compliance mode" instead of "Quirks
mode" the bullets are rendered as they should be.

Reproducible: Always
Steps to Reproduce:
1.open url http://www.hti.bfh.ch/index.php?id=62&L=0
2.
3.

Actual Results:  
list bullets are rendered too big

Expected Results:  
list bullets should not resize
You misunderstood bug 97351.  That bug was about making list bullets be the same
font size no matter what the size of the text is.  If the text size is
increased, the bullets should look too small in quirks mode.  If it's reduced,
they should look too big in quirks mode.

So the bullets in your case are basing their size on your default font size,
which is probably larger than 11px.  Everything seems to be working correctly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.