While page loads in the background, in insists on coming to the front

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
14 years ago
11 years ago

People

(Reporter: Jeff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

You'll have to become a member to test this. ;-)  After logging in, the page
takes about 10 seconds to load (normal - lots of scripting and Flash), so i move
the window to the background.  However the Lavalife page pops to the front and
refuses to stay in back while the page loads.  

Reproducible: Always
Steps to Reproduce:
1. Simly log in
2. Switch to a different window.
3.

Actual Results:  
told you

Expected Results:  
told you

Updated

14 years ago
Assignee: bugs → firefox
Component: Web Site → General
QA Contact: firefox.general

Comment 1

13 years ago
Related to Suite bug 160192?
Assignee: bross2 → nobody
This works for me using Firefox 2.0.0.3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.