Spell checker should ignore words from Address Book

RESOLVED DUPLICATE of bug 245897

Status

--
enhancement
RESOLVED DUPLICATE of bug 245897
14 years ago
14 years ago

People

(Reporter: mail, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Opera/7.23 (Windows NT 5.1; U)  [de]
Build Identifier: Mozilla Thunderbird version 0.7 (20040616)

Many names are unknown to the spell checker's dictionary and have to be added 
manually. If the spell checker automatically ignores the words which are in the 
adress book, the user would not have to add the names of his contacts to the 
dictionary manually. This feature should at least use the "Name" fields from the 
address book, maybe even all fields.

Reproducible: Always
Steps to Reproduce:
1. Type a name of an email buddy, which is unknown to the spell checker's 
dictionary
2. Start the spell checking

Actual Results:  
Spell checker finds unknown word

Expected Results:  
Spell checker should ignore the name

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 245897 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.