Stop download when Save Link As dialog box is open

RESOLVED DUPLICATE of bug 74331

Status

()

defect
RESOLVED DUPLICATE of bug 74331
15 years ago
11 years ago

People

(Reporter: pvledoux, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

Hi,

when you right click on a link->Save Link As..., if you already have a running
download, it stop downloading until you close the dialog box.


Reproducible: Always
Steps to Reproduce:
1. start download a file
2. right click on a link
3. Save Link As...
4. The dialog box open
5. The download started at (1.) stop
6. Click ok on dialog box
7. The download restart

Comment 1

15 years ago
duplicate of bug 74331, by way of bug 207119 and others

*** This bug has been marked as a duplicate of 74331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.