Pressing the right (context) button follows newsnow links...

VERIFIED DUPLICATE of bug 16982

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 16982
18 years ago
10 years ago

People

(Reporter: Sitsofe Wheeler, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Steps to reproduce:
1. Go to http://www.newsnow.co.uk/
2. Press the right mouse button over a link

Expected:
Right mouse button (context) menu. Nothing else. This is what happens in Nav 4.6
Linux and IE 5 windows. At first I thought that this was happening on links with
target="_blank" but this does not appear to be the case.

Result:
The link is followed in a new window and a menu appears in the original window.

Build ID: 2000012209 Liniux
(Assignee)

Comment 1

18 years ago
this is strange, it really does only seem to affect the links that pop open a new 
window, and doesn't happen at all on mac.
(Assignee)

Comment 2

18 years ago
bulk accepting xpmenu/popup bugs. sigh.
Status: NEW → ASSIGNED
(Assignee)

Comment 3

18 years ago
marking for post-beta.
Target Milestone: M15
(Reporter)

Comment 4

18 years ago
Similar behaviour has been noted for file:/// listing links in bug 22586...

Comment 5

18 years ago

*** This bug has been marked as a duplicate of 16982 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.