installer uses wrong directory

RESOLVED WORKSFORME

Status

()

Firefox
Installer
--
major
RESOLVED WORKSFORME
14 years ago
12 years ago

People

(Reporter: none, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.01; Windows NT)
Build Identifier: Firefox 0.9

Ok, I've tried to install both the latest Firefox(0.9) and Thunderbird(0.7) and 
I selected the custom install to put them in a preferred directory on a 
different hard disk.  It installed to the other disk, but into the "Program 
Files" directory as opposed to the firefox/thunderbird directory I named. I 
didn't notice this at first, so they both ended up in the same directory.  
Because of this, uninstalling Firefox managed to get Thunderbird as well.  Not 
a real problem, I was going to do that anyway.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.



Expected Results:  
Installing into the selected directory

It'd be nice if the custom directory were a seperate panel of it's own.

Comment 1

13 years ago
Reporter, could you please try to reproduce this with a more recent nightly build?

Comment 2

13 years ago
Reporter, I'm marking this WORKSFORME since no one else seems to have this
problem and you haven't responded to any questions in about a month. If you are
still seeing this bug with a nightly build, please, please re-open this bug. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.