Spelling error in a message box

RESOLVED DUPLICATE of bug 145523

Status

SeaMonkey
General
--
trivial
RESOLVED DUPLICATE of bug 145523
14 years ago
13 years ago

People

(Reporter: Timwi, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

I just got the following message:

   A script on this page is causing mozilla to run slowly. If it continues to
   run, your computer may become unresponsive. Do you want to abort the script?

Firstly, I don't think "mozilla" is a word. :-p
Secondly, it should have said "Firefox" for me. :-p

Reproducible: Always
Steps to Reproduce:
Mozilla is a proper noun, so for sure that's a word.

Also, it's Mozilla Firefox (the full name), so unless Ben wants to change that,
it seems fine.

Comment 2

14 years ago
Added comment about this typo in bug 78089

Updated

14 years ago
Summary: Spelling in a message box → Spelling error in a message box

Comment 3

14 years ago
This will probably get fixed when the message gets localized, as it will then be
possible to automatically insert the current browser name into the string.

Comment 4

14 years ago
(comment 3)

*** This bug has been marked as a duplicate of 145523 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.