Each Address Book List should have a Properties option to default to BCC, etc.

RESOLVED DUPLICATE of bug 163498

Status

SeaMonkey
MailNews: Address Book & Contacts
--
enhancement
RESOLVED DUPLICATE of bug 163498
14 years ago
14 years ago

People

(Reporter: Dick Miller, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616

  I've done it again!  I accidentally sent a private e-mail list to all as To:,
because I got tired and Mozilla (1.7 release version, and all preceding)
defaulted it to To: instead of BCC:.  Moz still lacks any default BCC setting
for sensitive lists.  This pothole should be patched, as it is a very expensive
mistake in many circumstances.
  Evolution does this right.  Is its open-source code sufficiently compatible to
help?

Reproducible: Always
Steps to Reproduce:
1. Be sleepy.
2. Send a sensitive e-mail list in Mozilla's default To: mode.
3. Read it and weep.
4. Wish that Moz could default such lists to BCC:!




See Evolution, Outlook, etc. for good examples of easy reassignment of the
default from To: for each e-mail list (perhaps cards, as well).

This is a fatal shortfall for many serious users.  Hopefully, it is not hard to fix.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 163498 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.