crash when visiting site with javascript enabled

RESOLVED DUPLICATE of bug 243528

Status

()

--
critical
RESOLVED DUPLICATE of bug 243528
15 years ago
15 years ago

People

(Reporter: sammy, Unassigned)

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207

Mozilla crashes when visiting the site with javascript enabled. No problems when
javascript is off.

Reproducible: Always
Steps to Reproduce:
1. visit site
2. crash
3.

Actual Results:  
mozilla window vanishes. no zombie processes.

Expected Results:  
should have displayed site

Konqueror from kde 3.2.2 seems to have no problems. Opera 7.51 does not crash,
but doesn't display the "banner" at the top, which I suspect contains the
troublesome code.

I have the following plugins installed:
- enigmail
- mozex
- prefbar
- click for flash plugin

As I don't see an easy way to test without these plugins, could someone with a
fresh moz install please confirm?
Did you send talkback?

/be
(Reporter)

Comment 2

15 years ago
No, I didn't. I installed mozilla using rpm's (which don't have
talkback enabled). I tried again with Firefox 0.9 (Mozilla/5.0 (X11;
U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9), which had
no problems. The "banner" that is suspect is causing the troubles
turns out to be flash. When js is disabled, it doesn't get loaded (why
do people think they need flash just to display a couple of buttons?).

I think I'll have to try to find a fresh moz install without the click
for flash plugin (http://ted.mielczarek.org/code/mozilla/).

Updated

15 years ago
Keywords: crash
(Reporter)

Comment 3

15 years ago
Tested again with, and without the http://flashblock.mozdev.org
extension (in 1.6 and also in firefox 0.9). No problems when visiting
the site without the extension. So this seems to be the culprit.

Comment 4

15 years ago
please report the problem to the flashback extension author...

resolving as INVALID -- this is not a Mozilla bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

15 years ago
done
I'm still interested in seeing a stack.

/be

Comment 7

15 years ago
If this is a flashblock related crash, it might be related to or a dup of bug
243528.
(Reporter)

Comment 8

15 years ago
I've tried again with firefox 0.9 (which has talkback), and sent an
incident report (TB163647G). Can any of you access this data? If this
is not what you meant, then please tell me how to find the stack.


http://talkback-public.mozilla.org/talkback/fastfind.jsp?search=2&type=iid&id=TB163647G

Based on this stack, it looks like a dupe of 243528
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 243528 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.