Errors draging an image from firefox to paint programs

RESOLVED DUPLICATE of bug 213170

Status

()

--
minor
RESOLVED DUPLICATE of bug 213170
15 years ago
15 years ago

People

(Reporter: ravenousbugblatterbeast, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

NOTE: User agent string about shows firefox 0.8 - it is actually 0.9.

If I drag a gif/jpg from a web page into paint shop pro 6 I get "Error: File is
not of a supported type". If I drag it into mspaint I get a "File not found
error". mspaint gives a path to the image name in question in my Temp folder but
I have checked the folder while the dialog box was still open and this file does
not exist.

Dragging images to both mspaint & paint shop pro does work from IE.



Reproducible: Always
Steps to Reproduce:
1. Open mspaint
2. Open firefox and navigate to a web page containing images
3. Drag an image from one to the other

Actual Results:  
File not found error

Expected Results:  
opened the image in mspaint.

Comment 1

15 years ago
this seems related to 

*** This bug has been marked as a duplicate of 213170 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.