After hiding Mozilla windows, they are inaccessable

RESOLVED INVALID

Status

SeaMonkey
General
--
critical
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Oliver Prygotzki, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a1) Gecko/20040520
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a1) Gecko/20040520

CMD-OPTION-click on an icon in the MacOS X dock brings this 
application to foreground and put all other application windows
to background. If I CMD-OPTION-click on the finder, the finder
comes up and all other windows (incl. Mozilla) disappear.

After that, it's impossible to bring back Mozillas windows to 
foreground (e.g. through click on Mozillas icon in dock)!

Reproducible: Always
Steps to Reproduce:
1. Open a few windows in Mozilla
2. CMD-OPTION-click on Finder icon in dock
3. Now click on Mozillas icon in dock or ALT-TAB to Mozilla


Actual Results:  
Mozillas windows are not accessible or visible anymore; all work in open Mozilla
windows like Mail Composer etc is lost.

Expected Results:  
Mozillas windows should be normally accessible and visible

Comment 1

14 years ago
Please try a current build.

WFM, with build 2004062208.
What Mozilla windows are open (browser, mailnews, new message, etc)?  Does this
happen every time?
(Reporter)

Comment 3

14 years ago
(In reply to comment #2)
> What Mozilla windows are open (browser, mailnews, new message, etc)?  Does this
> happen every time?

It was with any open window.

In fact now, with nighly build »Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O;
en-US; rv:1.8a2) Gecko/20040622«, the problem is gone!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.