Closed Bug 248236 Opened 16 years ago Closed 16 years ago

Image Alt Tags are mis-marked as "missing" - don't show - enh add LongDesc too

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 25537

People

(Reporter: thetasig, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

Image "Alt" Tags that are present on images on any site, and that pop-up in IE,
 do not 'pop-up' in Firefox as they should IMHO. The "Alt" text can be seen in
the Image Properties Dialogue. In addition, the new "LongDesc" tag should be
supported for images and probably needs a method for handling automatic display
of same.

Reproducible: Always
Steps to Reproduce:
1. Display a web page with an Image that has an "Alt" [text] Tag.
2. hover the mouse over image - nothing happens (should pop-up Alt Text)
3. right-click image - Properties - note Alt Text is shown here only.

Actual Results:  
The Alt Text did not pop-up when hovering over an Image with Alt Text included.
The Alt Text was visible only when looking a the image properties.

Expected Results:  
Hovering the mouse over such an image with Alt Text should cause the Alt Text to
pop-up and display.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
The Longdesc enhancement you suggested is addressed in bug 1996.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.