tcats.com - The page does not load fully. I regrettfully launch IE and it loads properly.

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English US
RESOLVED INVALID
14 years ago
3 years ago

People

(Reporter: David Wapenyi, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040608 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040608 Firefox/0.8.0+

The page load about a thrid of the way and stops completely. No button or
anything. I launch IE and go to the same site and the page fully loads with an
enter button in the middle.

Reproducible: Always
Steps to Reproduce:
1. Launch Firefox
2. goto http://tcats.com
3. Voila. There it is:)

Actual Results:  
Same thing

Expected Results:  
page fully loads with an enter button in the middle.

Comment 1

14 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
Gecko/20040608 Firefox/0.8.0+
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
Gecko/20040608 Firefox/0.8.0+
> 
> The page load about a thrid of the way and stops completely. No button or
> anything. I launch IE and go to the same site and the page fully loads with an
> enter button in the middle.
> 
> Reproducible: Always
> Steps to Reproduce:
> 1. Launch Firefox
> 2. goto http://tcats.com
> 3. Voila. There it is:)
> 
> Actual Results:  
> Same thing
> 
> Expected Results:  
> page fully loads with an enter button in the middle.
That i would assume would be a flashplayer problem. Look at the html source.

Comment 2

14 years ago
reporter (David), can you retest and see if it's a flash problem?
Assignee: bugs → firefox
Component: Web Site → General
QA Contact: firefox.general

Comment 3

14 years ago
loading the clip directly (http://tcats.com/index.swf) produces the right result...

Comment 4

14 years ago
This is in Mozilla 1.7 too.
Assignee: firefox → general
Component: General → Browser-General
Product: Firefox → Browser
QA Contact: firefox.general → general
Version: unspecified → Trunk

Updated

14 years ago
Assignee: general → nobody
Component: Browser-General → Layout
QA Contact: general → core.layout

Comment 5

14 years ago
I think this is a dup of Bug 234328.
The page is in standards mode (it claims to be XHTML!), so we correctly ignore
those percentage heights.

Over to evangelism.
Assignee: nobody → english-us
Status: UNCONFIRMED → NEW
Component: Layout → English US
Ever confirmed: true
OS: Windows XP → All
Product: Browser → Tech Evangelism
QA Contact: core.layout → english-us
Hardware: PC → All
Version: Trunk → unspecified
(Reporter)

Comment 7

14 years ago
I tried it with firefox 0.8 on my Mac OSX 10.2.8. Same problem.
When I load this url, http://tcats.com/index.swf, then everything works properly.
Yes, because when it's loaded full-page we size it to window size.  If the page
did that properly it would render fine too, but it does not.

Comment 9

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: The page does not load fully. I regrettfully launch IE and it loads properly. → tcats.com - The page does not load fully. I regrettfully launch IE and it loads properly.

Comment 10

4 years ago
I'm not seeing the original bug, there is a msql bug now but it is unrelated. Closing.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.