junk mail filters don't work in 1.8a

RESOLVED DUPLICATE of bug 245176

Status

--
major
RESOLVED DUPLICATE of bug 245176
14 years ago
10 years ago

People

(Reporter: blehrhof, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a

junk mail not filtered after installation of 1.8a

Reproducible: Always
Steps to Reproduce:
1.de-installed 1.7
2.installed 1.8a
3.ran for 12 hours.  trapped 2 spam messages, missed 43



Expected Results:  
run the same as 1.7 and trapped spam
(Reporter)

Comment 1

14 years ago
i've gotn back to 1.7 :(

Comment 2

14 years ago
Dupe of Bug 245176 or Bug 243680? Rather 245176 i guess....

Comment 3

14 years ago
So do I... hard to tell.
I'll mark it as a dupe of bug 245176. If someone's not ok with that, feel free
to change that :-)

Brian, this should be fixed by now in recent nightly builds.

*** This bug has been marked as a duplicate of 245176 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.