Firefox 0.9 wont import MS IE 6.0 sp 1 favorites, cookies, or anything else

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: dominic, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

if you file / import, select Ms IE and click next then either select all or
select some of the options to be imported, then you get a microsoft c++ error or
the import hangs

Reproducible: Always
Steps to Reproduce:
1.File / import 
2.select microsoft internet explorer
3.either select all or some of the options
Actual Results:  
you get a box saying
microsoft visual c++ Runtime Library
Runtime error!
program c:\program files\Mozilla Firefox\firefox.exe

abnormal program termination

click ok
then it closes all instances of firefox

Expected Results:  
completed transferring the bookmarks and cookies and other option into firefox.
 This worked fine in the previous version

Comment 1

15 years ago
When you installed Firefox 0.9 did you uninstall 0.8 first as recommended by the
release notes?

http://www.mozilla.org/products/firefox/releases/#install
(Reporter)

Comment 2

15 years ago
Initially I did not uninstall Firefox 0.8, but later on after submitting the 
error report I did uninstall firefox 0.8, then uninstalled firefox 0.9, 
cleaned the registry and reinstalled firefox 0.9 and the error still occurs.
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) 
Gecko/20040614 Firefox/0.8
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) 
Gecko/20040614 Firefox/0.8
> if you file / import, select Ms IE and click next then either select all or
> select some of the options to be imported, then you get a microsoft c++ 
error or
> the import hangs
> Reproducible: Always
> Steps to Reproduce:
> 1.File / import 
> 2.select microsoft internet explorer
> 3.either select all or some of the options
> Actual Results:  
> you get a box saying
> microsoft visual c++ Runtime Library
> Runtime error!
> program c:\program files\Mozilla Firefox\firefox.exe
> abnormal program termination
> click ok
> then it closes all instances of firefox
> Expected Results:  
> completed transferring the bookmarks and cookies and other option into 
firefox.
>  This worked fine in the previous version

Comment 3

15 years ago
I have the same problem using Windows NT4 sp 6 and IE 6 sp 1.

Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

Comment 4

15 years ago
Works for me. Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
Gecko/20040624 Firefox/0.9
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20041018 Firefox/1.0

WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.