Closed Bug 248408 Opened 20 years ago Closed 20 years ago

Selecting text and scrolling does not work in full-screen mode

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 157456

People

(Reporter: slxception, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

In full-screen mode, when hilighting and selecting text, the screen does not
scroll down at the edge of the screen.  It works to select and scroll up, but
not down.

Reproducible: Always
Steps to Reproduce:
1. Go to a page with a long length.  Or go to the above url.
2. Hit F11.
3. With the mouse, select an arbitrary text by clicking and dragging the mouse
cursor down to the bottom of the screen

Actual Results:  
Nothing.  No scrolling, no movement nothing.

Expected Results:  
It should scroll just like in regular mode
I forgot to mention that it works both directions in windowed mode, and up in
full-screen, but not down.
Confirmed 0.9 and latest branch.
Status: UNCONFIRMED → NEW
Ever confirmed: true
I'm seeing this with Mozilla as well. And I've found the bug.

*** This bug has been marked as a duplicate of 157456 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.