Bugs [assigned to formal netscape accounts] might be orphaned

VERIFIED WONTFIX

Status

()

bugzilla.mozilla.org
General
VERIFIED WONTFIX
14 years ago
7 years ago

People

(Reporter: Christian 'CeeJay' Jensen, Assigned: Dawn Endico)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

It seems to me that there are a lot of bugs assigned to former netscape members
using invalid email addresses like washardworking@formerly-netscape.com.tld

I'm concerned that theese bug are now orphans with their owner not working on
them and yet still they appear to bugzilla as being owned.

If this is the case then reassigned them to the proper people or to nobody would
probably be the right solution.

Reproducible: Always
Steps to Reproduce:
-> mozilla.org
Assignee: justdave → endico
Component: Bugzilla-General → Bugzilla: Other b.m.o Issues
Product: Bugzilla → mozilla.org
QA Contact: mattyt-bugzilla → myk
Version: unspecified → other
(Reporter)

Updated

14 years ago
Summary: Bugs mights orphaned → Bugs might be orphaned

Comment 2

14 years ago
no. it would probably *not* be the right resolution.

the only granularity for bugs that we have beyond component is person who worked
in a component.

people just need to learn that in the open source world just because someone
once worked on something doesn't mean they're going to fix something w/in
reasonable time. if someone wants it fixed, someone should find the resources to
get it fixed. there are a few ways to do this:
1. fix it yourself
2. tell your underling to fix it
3. pay someone to fix it (kinda like 2, but can be different)
4. offer to pay someone to fix it.
5. offer beer (kinda like 4, but sorta different)

People generally pick small areas to work in. which means if we're lucky.
JRandomNewHacker will come in and like the area that JQRetiredHacker used to
hack. By leaving bugs tagged as JQRetiredHacker's we give JRandomNewHacker an
easy way to find things to do.
(Reporter)

Comment 3

14 years ago
So how do you propose we resolve this bug ?

As invalid ? , or should we try to think of a way where it's more obvious that
the bugs are available for the taking , yet keep a record of who worked on it last ?

Comment 4

14 years ago
This shouldn't be a problem. Most formal netscape accounts should have people
"watching" (e.g. mail sent to them will be sent to the watchers). I assume none
of them is in the nomail group. This should be a wontfix.
Summary: Bugs might be orphaned → Bugs [assigned to formal netscape accounts] might be orphaned
WONTFIX, for reasons outlined.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX

Updated

14 years ago
Status: RESOLVED → VERIFIED
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.