[mozbot.pl] Admin module 'Told' handler doesn't return a value if 'allowChannelAdmin' isn't set

RESOLVED FIXED in 2.6

Status

RESOLVED FIXED
15 years ago
10 years ago

People

(Reporter: mh, Assigned: ian)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-gb) AppleWebKit/85.7 (KHTML, like Gecko) Safari/85.7
Build Identifier: 

summary says it all. besides, I don't like spending more time on the bug report than I did on the 
fix itself ;-)

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
Created attachment 151583 [details] [diff] [review]
patches the Told handler of the Admin module to return a value
(Reporter)

Updated

15 years ago
Attachment #151583 - Flags: review?

Updated

13 years ago
Attachment #151583 - Flags: review? → review?(ian)
(Assignee)

Comment 2

13 years ago
Turns out this was checked in some time ago (2004-09-04 11:48).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
(Assignee)

Updated

13 years ago
Attachment #151583 - Flags: review?(ian) → review+
QA Contact: kerz → mozbot

Updated

10 years ago
Target Milestone: --- → 2.6
You need to log in before you can comment on or make changes to this bug.