allow moving bookmark-folders like bookmarks, without holding down SHIFT

RESOLVED DUPLICATE of bug 235244

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 235244
14 years ago
12 years ago

People

(Reporter: Norbert, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040623 Firefox/0.9.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040623 Firefox/0.9.0+

In the bookmarks menu and bookmarks bar, bookmarks can be moved with the left
mouse button.
But bookmark-folders only can be moved if the user holds down SHIFT while
holding down the left mouse button.

This is inconsequent, not intuitive and bothering!


In IE boomark-folders can be moved in the same way as bookmarks, just with the
left mouse button. There is no need to press SHIFT.

They (IE) just close already open boomark-folders if the user begins to drag them...

I think you should also allow bookmark-folders (in the bookmarks menu and
bookmarks bar) to be moved without holding down SHIFT, like IE does.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

14 years ago
I see this as bug, because I see no sense in handling bookmark-folders other
than bookmarks.
(Reporter)

Updated

14 years ago
Summary: moving bookmark-folders without holding down SHIFT → allow moving bookmark-folders like bookmarks, without holding down SHIFT

*** This bug has been marked as a duplicate of 235244 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.