Closed Bug 248593 Opened 18 years ago Closed 18 years ago

Firefox opens two instances from external link

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 246078

People

(Reporter: gav, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

I have created this bug as the bug I originially attached this to has been
modified. Originally posted to: -
http://bugzilla.mozilla.org/show_bug.cgi?id=245747

This is NOT the same as the above bug.

I'm seeing this behaviour from outlook 2003. When I click on a link in
an email, I have two Firefox windows open with the content from the link
location. I'm using the release build of 0.9. I had no problems of this nature
with 0.8.

I just tested it in an older build of Thunderbird 0.6/20040502 and clicking on a
link exhibited the same behaviour as above - two windows opening.


Reproducible: Always
Steps to Reproduce:
0. Set Firefox to default browser
1. Ensure Firefox is NOT running
2. Open mail client
3. Click on web link


Actual Results:  
Watch TWO windows open the same web link clicked in the email

Expected Results:  
Only opened one window.
this is most likely bug #246979
ughh.. sorry, I meant bug #246078 (sorry for the bugspam)
from that bug:

>The bug that two instances of FF 0.9 appear out of TB 0.7 was solved for me - on
>another machine with only single profiles - by applying the reg-hack described
>in this bug discussion.


so it's a dupe (thanks Zach)

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.