firefox stops responding when trying to access this site

VERIFIED DUPLICATE of bug 242275

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 242275
14 years ago
14 years ago

People

(Reporter: robert ivanc, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9

firefox hangs when trying to access klik.nlb.si (an electronic banking site).
mozilla works without any problem. platform is mandrake 10.0, kernel 2.6.3-13mdk.



Reproducible: Always
Steps to Reproduce:
1.go to klik.nlb.si
2.
3.

Actual Results:  
firefox hangs, can only kill.

Comment 1

14 years ago
from bug 242275:
"
Once a new build for linux appears at
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-0.9/ this will be
fine for installer builds.
"


*** This bug has been marked as a duplicate of 242275 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.