Closed Bug 248622 Opened 16 years ago Closed 16 years ago

Mozilla command line options disable the Mail/News 'open' at startup

Categories

(SeaMonkey :: General, defect, minor)

Sun
SunOS
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 58523

People

(Reporter: david.c.mores, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.7) Gecko/20040610
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.7) Gecko/20040610

After selection of Appearance/When Mozilla starts up, open/Navaigator and Mail &
Newsgroups preferences, a subsequent start up of Mozilla with no command line
options cause both the browser and mail windows to open as expected.  However,
when any command line option is present, the browser window opens, but the mail
window does not.

Reproducible: Always
Steps to Reproduce:
1.Select Appearance preferences Navigator and Mail & Newsgroups for open at
start up.
2.Exit mozilla and startup with no command line options.
3.Mozilla opens the browser and mail windows
4.Exit mozilla and startup with a command line option for profile and/or display
  Example:  mozilla -P <username>  --display :0.0
5. Mozilla opens the browser window, but does not open the mail window.


Actual Results:  
Detailed in Steps to Reproduce.

Expected Results:  
Mozilla should have opened the mail window when command line options are present.

This is running on Solaris 9 Sparc platform.

The workaround is obvious - just open the mail window from the browser window.
However, the preferences for open at startup should be consistient and predictable.

*** This bug has been marked as a duplicate of 58523 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.