Status

SeaMonkey
Installer
P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: Donnie Cranford, Assigned: Daniel (Leaf) Nunes)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
I have downloaded todays builds from the site listed in the URL field 
ftp.moziila.org/pub/mozilla/nightly and have found that the installer is busted. 
It starts and runs the core.xpi and mail.xpi and then dies. Reproducable 
according to a few people in irc.mozilla.org #mozilla .

Comment 1

19 years ago
reproduced this problem with this build
also build 
ftp://sweetlou/products/client/seamonkey/windows/32bit/x86/2000-01-24-01-M13/ 
does nothing

Comment 2

19 years ago
try the 2000-01-24-09-M14 build.  It works for me.

Comment 3

19 years ago
m13 appears busted.
Target Milestone: M13

Comment 4

19 years ago
this is a build problem.  Some files required by the installer are missing in 
the self-extracting package.

reassigning to leaf@mozilla.org
Assignee: ssu → leaf

Comment 5

19 years ago
leaf, any status on this?
(Assignee)

Comment 6

19 years ago
There will be status when we spin m13 next.

Maybe today or tomorrow. EOT.
Status: NEW → ASSIGNED

Comment 7

19 years ago
This looks ok, marking resolved.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 8

19 years ago
build  2000-01-25-20-M13/
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.