javascript console error at startup

RESOLVED DUPLICATE of bug 205708

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 205708
14 years ago
12 years ago

People

(Reporter: Peter6, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040625 Firefox/0.9.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040625 Firefox/0.9.0+

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040625
Firefox/0.9.0+ , with FF0.9 profile and NO extensions/themes
gives a javascriptconsole error at startup (about:blank as homepage):

Error: uncaught exception: [Exception... "Component returned failure code:
0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH) [nsILocalFile.initWithPath]" 
nsresult: "0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH)"  location: "JS frame ::
chrome://browser/content/search.xml :: initialize :: line 31"  data: no]

The message is repeated every time you open a new window.

This message did not show in the 20040621/22/23 aviary builds

Reproducible: Always
Steps to Reproduce:
1. open FF
2. open javascript console


Actual Results:  
shows error

Expected Results:  
no error

I have no idea about the severity of this bug
(Reporter)

Comment 1

14 years ago
finally, found the cause:
reproduce
1. Change searchbar search from Google the "find in this page"
2. Close FF
3. Open FF
4. Open Javascript Console.

It's on any FF0.9.0+

Comment 2

14 years ago
I can confirm this.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Comment 3

14 years ago
See Bug 205708 comment #27

*** This bug has been marked as a duplicate of 205708 ***

*** This bug has been marked as a duplicate of 205708 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.