excessive popup of mail folder compaction confirmation dialog

RESOLVED DUPLICATE of bug 115499

Status

MailNews Core
Backend
RESOLVED DUPLICATE of bug 115499
14 years ago
10 years ago

People

(Reporter: S Iyer, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
All
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040623
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040623

The "Compact folders" dialog pops up at every startup of mozilla mail and other
seemingly random instances of time. There seems to be no option either in the
GUI or in about:config to turn off this annoying dialog box. Of course, I want
it compacted. Why else would anyone choose "Compact if ??? KB can be saved".

Reproducible: Always
Steps to Reproduce:

Actual Results:  
Annoying dialog pops up.

Expected Results:  
There should be an option to say "Yes. FOR EVER. Please go away and never ask me
this question ever again."

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 115499 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.