Firefox 0.9 identifies itself as 0.8 in user agent string

RESOLVED DUPLICATE of bug 244791

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 244791
14 years ago
14 years ago

People

(Reporter: Thomas Covello, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

Firefox 0.9 claims to be 0.8.

Reproducible: Always
Steps to Reproduce:
Help->About. Firefox displays incorrect UA string near bottom

Actual Results:  
Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

Expected Results:  
Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 244791 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.