Error window opens up with instructions to download NETSCAPE 4.7x or 7.1 version.

VERIFIED DUPLICATE of bug 121832

Status

www.mozilla.org
General
--
major
VERIFIED DUPLICATE of bug 121832
14 years ago
6 years ago

People

(Reporter: Mary Okumura, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

Instead of launching the video, an error window opens up telling the user they 
should be using a different version of NETSCAPE.  The error message 
reads:  "To use this application with Netscape, you must use a 4.7x or 7.1 
version. Download now.

Please use the following error code when writing to Yahoo! Help. (Error Code: 
12)

Reproducible: Always
Steps to Reproduce:
1.go to url http://search.launch.yahoo.com/search/lsearch/video?
p=black+eyed+peas

2.click on any of the videos
3.error box pops up instead of playing the video

Actual Results:  
The error message "To use this application with Netscape, you must use a 4.7x 
or 7.1 version. Download now." appears.


Expected Results:  
It should have launched the video.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 121832 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
QA Contact: www-mozilla-com
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.