evisaforms.state.gov - VISA APPLICATION ds-156 form not working with Mozilla 1.7

VERIFIED DUPLICATE of bug 218788

Status

VERIFIED DUPLICATE of bug 218788
15 years ago
4 years ago

People

(Reporter: chofmann, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
Dear Mozilla People,
I have been using Mozilla 1.7 for several weeks and very pleases with its
performance. Thanks so much.
Recently I was trying to fill in an application form on USA website to obtain US
Visa ( NONIMMIGRANT VISA APPLICATION ds-156). The website address is:

https://evisaforms.state.gov/ds156.asp?lang=1

I filled out the form however when I got to question 35 asking :* 35. Has Your
U.S. Visa Ever Been Cancelled or Revoked? Yes No
*I was not able to click on the NO bottom. At the first attempt I thought it was
a manual mistake and the website has locked my answer. However when next day for
the second time I reached to the same question it happened again. Although I
clicked on No bottom but it was automatically changed to Yes button. This time I
tought it is the US Embassy website so I called them and discussed my problem. I
was told every thing is ok and that must be my computer or web browser and
indeed it was. When I filled in the same application with the Internet Explorer
6.1 everything was perfect and I was easily able to click on the NO button in
question 35 of the application. You appreciate not to be able to click on the
right option on such important application is serous error. I understand that
Mozilla 1.7 does not support few application but in this case it was only
particular question in the form. I like Mozilla so much so and would like to
contribute to its growth. I hope this message would help you to improve your
beautiful web browser . Please if require further information on the above issue
do not hesitate to contact me.

Yours Sincerely,
Fariba Kashtiban
(Reporter)

Updated

15 years ago
Component: Browser-General → English US
Product: Browser → Tech Evangelism
Version: Trunk → unspecified
(Reporter)

Updated

15 years ago
Assignee: general → english-us
QA Contact: general → english-us
(Reporter)

Comment 1

15 years ago
message came in to webmaster@mozilla

Updated

15 years ago
Summary: VISA APPLICATION ds-156 form not working with Mozilla 1.7 → evisaforms.state.gov - VISA APPLICATION ds-156 form not working with Mozilla 1.7

Comment 2

15 years ago
Still occurring, on Windows 2000 and Mozilla/5.0 (Windows; U; Windows NT 5.0;
en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Same exact problem.

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 218788 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.