Closed Bug 248789 Opened 18 years ago Closed 17 years ago

Address Book prints cards in random order

Categories

(SeaMonkey :: MailNews: Address Book & Contacts, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 118900

People

(Reporter: edinklefwat, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040616

When printing address book contents, cards do not print in any descernible
order.  The cards are not sorted in the same way they are onscreen.  For
example, if the cards are sorted by name onscreen, they should print that way. 
But they don't.

Reproducible: Always
Steps to Reproduce:
1.Select "View/Sort By: Name"
2.Note that oncreen the cards are sorted by name.
3.Select "File/Print Preview Address Book"
4. Note the complete random order of the printout

Actual Results:  
The cards printed in random order.

Expected Results:  
The cards should have printed either alphabetically or by the order I specified
them viewed onscreen.
Cards are printed in the order they were entered in the address book, see bug
118900. Please vote for bug 118900. I cannot understand there is no more
attention to this problem!

*** This bug has been marked as a duplicate of 118900 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.