Javascript Buttons do not work, Map Application is thus unusable

RESOLVED DUPLICATE of bug 128245

Status

()

RESOLVED DUPLICATE of bug 128245
14 years ago
14 years ago

People

(Reporter: umberto, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616

The interactive map at the given URL uses Javascript intensively. While IE works
fine, in Mozilla the Buttons of the application simply do not react at all.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 128245 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
I can´t test, as I don´t want to install a plug-in:
http://www.stadtplan.sindelfingen.de/vermessung/viewer/mp50.exe

I don´t know, if this plugin is the latest, greatest, suitable for Netscape6,
Netscape 7, Mozilla. Autodesks system requirements only mention Netscape 4.x,
the downloadpage tells it hasn´t been tested with Netscape6,  and I don´t know
what they are offering at their download page, as I didn´t want to register,
just to have a look.

Bug 128245 comment 2 from 2002-05-05 tells about MGPlugin60.exe, so mp50.exe
seems a bit oldfashioned.


System Requirements: Pentium, Win2k, WinNT, Win98SE, Netscape4.x
http://usa.autodesk.com/adsk/servlet/index?siteID=123112&id=2995759#section4

http://www.mapguide.com/Downloads/
Note: Current release of Autodesk MapGuide Viewer has not been fully tested with
Netscape 6.

http://www.mapguide.com/help/ver6/api/en/plug-in_intro.htm
...
The Autodesk MapGuide Viewer Plug-In API objects are exposed via the Netscape
LiveConnect API. 


There have been some changes to Mozilla´s usability for LiveConnect, so maybe
you want to download and install the latest plugin directly from map&Guide, and
retry.

http://www.mapguide.com/Downloads/
(Reporter)

Comment 3

14 years ago
Installed Autodesk Map&Guide plugin 6.5 (newest version from Autodesk).

Buttons still don't work, same behaviour as before.

In the status bar it is written "transferring data from...", but the logo in the
upper right corner is not animated.

How can I provide additional information to fix this?
You need to log in before you can comment on or make changes to this bug.