URL's will not open when clicked in email.

VERIFIED DUPLICATE of bug 247644

Status

defect
--
major
VERIFIED DUPLICATE of bug 247644
15 years ago
14 years ago

People

(Reporter: davebate, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

When clicking URL's in emails or newsgroups, the url will not open to the
browser (ie. Firebird or IE).  Nothing happens, it just sits there.

Reproducible: Always
Steps to Reproduce:
1. Click URL in email.
2.
3.

Actual Results:  
Nothing happens.

Expected Results:  
URL should open in Firebird or IE.

This hasn't worked for me since the official 0.7 and it still doesn't work with
the 0.7.1 and 0.7+ builds.

Comment 1

15 years ago
Same here, Thunderbird 0.7+ (20040828), Windows XP.

It works on the trunk nightlies, however. It just stopped working when I decided
to try out the latest 0.8 branch nightly.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

15 years ago
Forgot to mention...
- Starting with a fresh profile doesn't fix it.
- Using "Set Program Access and Defaults" to switch the default browser to IE or
Mozilla works for me (unlike the reporter). Switching it back to Firefox brings
back the problem.
- Works fine if I install the latest trunk nightly of Thunderbird over the top
of the 0.8 branch build, so definitely a branch issue.

Comment 3

15 years ago
I believe this is a duplicate of Bug 221909.

David, Wayne: Please check Bug 221909 and mark this bug as a duplicate if you
agree that it is (based on the comments here and in Bug 247644, Bug 221909 might
need to be reopened).
Bug 247644 contains all necessary informations to workaround this problem. So
duping this one.

*** This bug has been marked as a duplicate of 247644 ***
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.