When reopening Firefox after closing it for a few minutes it claimed the default profile was still in use.

VERIFIED DUPLICATE of bug 253950

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 253950
14 years ago
13 years ago

People

(Reporter: Robert Ehasz, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

I had just finished closing out of Firefox after switching to the default theme
in the theme menu.  After having closed out for a few minutes I reopened Firefox
to search on google, however I was unable to open Firefox due to the fact that
it thought the default profile was still in use, after cancelling and reopening
the same error appeared.  After coming to the conclusion that I didn't need my
normal profile to just finish a quick search on Google I created another profile
with the title "Default User".  Sadly I can not find a way to switch back to the
original profile with the simple title "default".  I now have lost all bookmarks
and such unless I can switch back to the previous profile, some of those
contained business links which I'm unable to easily find due to the complex
searches involved to find them in the first place.  I know that this may sound
like a whinny little jerk, who blaims you for some stupid choice, but I could
really use your help.  I then tried to search your online forum, where the
search feature was disabled, I checked with your support webpage, in which the
directions failed to bring up the profile manager.  That's all that's really
needed, is some way to find the profile manager, and get back to my "default"
profile.  Sadly I haven't been able to find a way on my own.

Reproducible: Always
Steps to Reproduce:
1. Opened the Run menu ran "Firefox.exe -P" and recieved an error message saying
no such file exists
2. Attempted to search the online help forum, where the search option was disabled.
3. Went through almost every level of menu items to find the profile manager,
and failed to locate it.

Actual Results:  
Failed to be able to switch back to "default" profile

Expected Results:  
Hopefully start to use the "default" profile where over a years worth of
business links have been saved.

I was switching form the Caramel Theme to the Qute Theme, when the error message
of user profile still in use appeared.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 253950 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.