Status

RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: xbiker, Assigned: Bugzilla-alanjstrBugs)

Tracking

Details

(Whiteboard: In queue, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

Name: JumpLink
version: 1.1
Author: Philip Mateescu (xbiker@yahoo.com)

preview image:
http://jumplink.mozdev.org/img/menu.jpg

FF target version: 0.7-0.9
Size: 7 kB

Location:
http://downloads.mozdev.org/jumplink/jumplink-v1.1.xpi

Version: Mozilla Suite, Mozilla Firefox
Platforms: Windows, Linux
Description:
"The Jumplink extension allows you to skip through redirect links and jump
directly to the target link. This is especially useful within Hotmail messages
where all links are opened in a frame displaying at the top the useless "Close
this window to return to Hotmail".
When right-clicking on a link, the Jumplink extension will attempt to determine
if it is a redirect link and display three menu entries:

    * Jump Link - opens the link
    * Jump Link in New Tab - opens the link in a new Tab
    * Jump Link in New Window - opens the link in a new Window
"

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

15 years ago
Assignee: psychoticwolf → 9quawbieby0001
(Assignee)

Updated

15 years ago
Severity: minor → normal
Status: NEW → ASSIGNED
(Assignee)

Comment 1

15 years ago
The maxVer is not a valid value.  You can only list the values that you've
tested with.
(Reporter)

Comment 2

15 years ago
Fixed in CVS. Thanks.
(Assignee)

Comment 3

15 years ago
Ok, I'll have to give it some time to make it to the mirrors.
(Assignee)

Comment 4

15 years ago
Upped maxver to 0.9.2 so that I could install it.
Whiteboard: In queue

Comment 5

15 years ago
Approved. Wait for the mirrors to catch up. If there's any problems reopen the
bug. :-)
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

15 years ago
Released version 1.2 of JumpLink
Name: JumpLink
Version: 1.2
Author: Philip Mateescu (xbiker@yahoo.com)
Targets: FF 0.7-0.9.3, Mozilla 1.5-1.7
Size: 8k
Download: http://downloads.mozdev.org/jumplink/jumplink-v1.2.xpi
Changes: v1.2 now knows when to stop parsing even when the URL is not the last one

Could you please also get this extension listed in Mozilla's section since it
really works with Moz too?
Thanks!!

Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Updated

15 years ago
Status: REOPENED → ASSIGNED
Summary: Request for extension listing: JumpLink → Update JumpLink
Whiteboard: In queue
(Assignee)

Updated

15 years ago
OS: Windows XP → All
Hardware: PC → All
Whiteboard: In queue
(Assignee)

Updated

15 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → FIXED
Whiteboard: In queue
(Reporter)

Comment 7

15 years ago
Released version 1.2.1 of JumpLink
Name: JumpLink
Version: 1.2.1
Author: Philip Mateescu (xbiker@yahoo.com)
Targets: FF 0.7-1.0PR, Mozilla 1.5-1.8
Size: 8k
Download: http://downloads.mozdev.org/jumplink/jumplink-v1.2.xpi
Changes: Compatible with Firefox 1.0PR

Could you please also get this extension listed in Mozilla's section since it
really works with Moz too?
Thanks!!
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 8

15 years ago
You didn't change the maxVer for Firefox

    <em:targetApplication>
      <Description>
        <em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
        <em:minVersion>0.7</em:minVersion>
        <em:maxVersion>0.9.3</em:maxVersion>
      </Description>
    </em:targetApplication>

(Reporter)

Comment 9

15 years ago
I'm so sorry for wasting your time. The correct download link is:
http://downloads.mozdev.org/jumplink/jumplink-v1.2.1.xpi
(Assignee)

Updated

15 years ago
Status: REOPENED → ASSIGNED
Whiteboard: In queue
(Assignee)

Comment 10

15 years ago
It appears that the queue has been approved.  If your extension/theme was not
updated, please reopen this bug.  If you have an update, please remember to
clear the Status Whiteboard when you reopen this bug.  Thanks.
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → FIXED
(Reporter)

Comment 11

15 years ago
Released version 1.2.1 of JumpLink
Name: JumpLink
Version: 1.3
Author: Philip Mateescu (xbiker@yahoo.com)
Targets: FF 0.7-1.0PR, Mozilla 1.5-1.8
Size: 9k
Download: http://downloads.mozdev.org/jumplink/jumplink-v1.3.xpi
Changes: Fix for Hotmail's new trick: javascript links

Thanks!
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Whiteboard: In queue
(Assignee)

Updated

15 years ago
Assignee: Bugzilla-alanjstrBugs → jedsbugs
Status: REOPENED → NEW

Comment 12

15 years ago
Link doesn't work (should be populated by now).
Are you sure you checked it in to the mozdev /downloads/ dir?
Thanks
Status: NEW → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 13

15 years ago
You were right, for some reason I had forgotten to commit the XPI. It should be
now on the server.
Thanks a lot and sorry for the problems.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
(Assignee)

Comment 14

15 years ago
Taking bugs cause Jed is busy
Assignee: jedsbugs → Bugzilla-alanjstrBugs
Status: REOPENED → NEW
(Assignee)

Updated

15 years ago
Status: NEW → ASSIGNED
Whiteboard: In queue
(Assignee)

Updated

15 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → FIXED
(Reporter)

Comment 15

15 years ago
Released version 1.3.1 of JumpLink
Name: JumpLink
Version: 1.3.1
Author: Philip Mateescu (xbiker@yahoo.com)
Targets: FF 0.7-1.0, Mozilla 1.5-1.8
Size: 8k
Download: http://downloads.mozdev.org/jumplink/jumplink-v1.3.1.xpi
Changes: Compatible with Firefox 1.0

thank you
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Whiteboard: In queue
(Assignee)

Comment 16

15 years ago
I have tested your extension, however UMO is very slow so I cannot upload right now.
Status: REOPENED → ASSIGNED
Whiteboard: tested
(Reporter)

Comment 17

15 years ago
Would you mind trying again. It seems to be better now. Thanks.
(Assignee)

Updated

15 years ago
Whiteboard: tested → In queue
(Assignee)

Comment 18

15 years ago
According to the status whiteboard and the approval queue, your item has been
approved.
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → FIXED

Updated

14 years ago
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.