Last Comment Bug 248865 - saving html document will malform UTF-8 characters
: saving html document will malform UTF-8 characters
Status: RESOLVED DUPLICATE of bug 212158
:
Product: SeaMonkey
Classification: Client Software
Component: General (show other bugs)
: Trunk
: x86 Linux
: -- normal (vote)
: ---
Assigned To: general
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-27 22:49 PDT by Marius Andreiana
Modified: 2004-11-22 17:25 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Marius Andreiana 2004-06-27 22:49:20 PDT
Using mozilla 1.6

Save this page locally
http://blogs.msdn.com/david_gristwood/archive/2004/06/24/164849.aspx

21 Rules of Thumb – How Microsoft develops its Software

Open saved page

See characters like this
21 Rules of Thumb – How Microsoft develops its Software
Comment 1 Christian :Biesinger (don't email me, ping me on IRC) 2004-10-14 11:56:06 PDT

*** This bug has been marked as a duplicate of 212158 ***

Note You need to log in before you can comment on or make changes to this bug.