All users were logged out of Bugzilla on October 13th, 2018

Spell Checker does not function; gives error message when "send the message now" button is clicked

RESOLVED DUPLICATE of bug 247348

Status

--
major
RESOLVED DUPLICATE of bug 247348
15 years ago
14 years ago

People

(Reporter: jderosa, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; MyIE2)
Build Identifier: 

Here is the text of the error message:

XML Parsing Error: xml processing instruction not at start of external entity 
Location: chrome://editor/content/EdSpellCheck.xul
Line Number 1, Column 1:
<button id=”ignore”  oncommand=”ignore() ;” label= ^


Reproducible: Always
Steps to Reproduce:
1.Check spelling before sending" is selected in Options
2.Compose new message
3.Click the "send the message now" button

Actual Results:  
Window with error message opens containing the following text:

XML Parsing Error: xml processing instruction not at start of external entity 
Location: chrome://editor/content/EdSpellCheck.xul
Line Number 1, Column 1:
<button id=”ignore”  oncommand=”ignore() ;” label= ^

When window is closed, message is delivered as expected

Expected Results:  
Checked spelling of message

Comment 1

14 years ago
Duplicate of Bug 247348?

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 247348 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.