"Operation timed out" on all sites

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Dionysios Watson, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

I loaded Firefox and I couldn't get into any page.  It always said "Operation
timed out while trying to contact ...."  I tried yahoo.com, google.com, cnn.com,
mozilla.org.  None worked.  I had to reinstall Firefox, and the problem was fixed.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Product: Browser → Seamonkey

Comment 1

13 years ago
Ok so wfm per Comment 0 (it doesn't seem like we could get additional info out
of this bug report here).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.