Closed Bug 248911 Opened 16 years ago Closed 16 years ago

Mozilla ignore settings in Preferences->Appearance->When Mozilla starts up... when is started with -splash option

Categories

(SeaMonkey :: General, defect, minor)

x86
Linux
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 58523

People

(Reporter: kinemator, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040616

Mozilla 1.7 EN ignore setting in "Preferences->Appearance->When Mozilla starts
up..." when is started with -splash option. It will always run Navigator
although it shoud start Mail and Newsgroup ord Composer

Reproducible: Always
Steps to Reproduce:
1.Check in "Preferences->Appearance->When Mozilla starts" Mail and Newsgroups
field(only this field).
2. Start Mozilla from terminal mozilla - splash.


Actual Results:  
Mozila will start, but Navigator will open.

Expected Results:  
Mail and Newsgroup shoud start

*** This bug has been marked as a duplicate of 58523 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.