sql error when returning to a queried list of bugs

RESOLVED INVALID

Status

()

RESOLVED INVALID
15 years ago
6 years ago

People

(Reporter: la395, Assigned: justdave)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Bugzilla Version 2.16.4 

sql error when returning to a queried list of bugs
- search for bugs, from the list, click the first bug
- click the next key to advance to a few more bugs, maybe make an edit
- select the 'show list' link, error below appears:

Software error:
SELECT DISTINCT bugs.bug_id, bugs.groupset, bugs.bug_severity, bugs.priority, 
map_reporter.login_name, bugs.bug_status, bugs.component, bugs.short_desc, 
more_bug_attr.target_release FROM bugs, profiles map_assigned_to, profiles 
map_reporter LEFT JOIN profiles map_qa_contact ON bugs.qa_contact = 
map_qa_contact.userid LEFT JOIN cc selectVisible_cc ON 
                     bugs.bug_id = selectVisible_cc.bug_id AND 
                     selectVisible_cc.who = 59 WHERE ((bugs.groupset & 192) = 
bugs.groupset OR (bugs.reporter_accessible = 1 AND bugs.reporter = 59) OR 
(bugs.cclist_accessible = 1 AND selectVisible_cc.who = 59 AND not isnull
(selectVisible_cc.who)) OR (bugs.assigned_to = 59) OR (bugs.qa_contact = 59)) 
AND bugs.assigned_to = map_assigned_to.userid AND bugs.reporter = 
map_reporter.userid AND (bugs.bug_id = '9581' OR bugs.bug_id = '9582' OR 
bugs.bug_id = '9583' OR bugs.bug_id = '9584' OR bugs.bug_id = '9585' OR 
bugs.bug_id = '9586' OR bugs.bug_id = '9599' OR bugs.bug_id = '9677' OR 
bugs.bug_id = '9752' OR bugs.bug_id = '9812' OR bugs.bug_id = '9845' OR 
bugs.bug_id = '9858' OR bugs.bug_id = '9867' OR bugs.bug_id = '9868' OR 
bugs.bug_id = '9967' OR bugs.bug_id = '9969' OR bugs.bug_id = '9970' OR 
bugs.bug_id = '13201' OR bugs.bug_id = '13203' OR bugs.bug_id = '13215') ORDER 
BY bugs.bug_id : Unknown table 'more_bug_attr' in field list at globals.pl line 
277.
For help, please send mail to the webmaster (root@localhost), giving this error 
message and the time and date of the error. 


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
The table "more_bug_attr" has never existed in Bugzilla.  This error could only
have been caused by a local customization or a third party patch.  Please report
this to the owner of the installation this error ocurred on or the author of the
patch you used which added that table.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.