Sent mail put in Local "Sent" Folder instead of account's Sent Folder when using an identity

RESOLVED DUPLICATE of bug 245162

Status

RESOLVED DUPLICATE of bug 245162
15 years ago
10 years ago

People

(Reporter: neva, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a1) Gecko/20040520
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a1) Gecko/20040520

Multiple Identities are set for each account. If I use one Identity to send an
email, the email is not copied the the account's Sent Folder (at least when the
account is an IMAP account). The emails sent are always copied to the "Local
Folders" Sent folder.

Reproducible: Always
Steps to Reproduce:
1. Create an IMAP account, with email user@example.com
2. Create an identity in this account, called another_user@example.com.
3. Send an email choosing that identity.

Actual Results:  
Email will NOT be copied to IMAP Sent folder, but to the "Local Folders" Sent
folder.

Expected Results:  
Sent email should be copied to IMAP Sent folder, or whatever is configured on
the account from which this identity belongs.

Comment 1

15 years ago
I've reproduced this symptom with
  Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a2) Gecko/20040710

Not just IMAP -- this is true for POP accounts as well.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 245162 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.