Progress indication in Publish Calendar dialog does not work

RESOLVED WORKSFORME

Status

Calendar
Sunbird Only
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Stefan Borggraefe, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

14 years ago
Tested with a two day old Linux trunk build.

Steps to reproduce:
1. Right-click a calendar file and select "Publish Entire Calendar"
2. In the "Publish Calendar" dialog enter a remote location
3. Click "Publish"

Result:
The "Publish" button immediatly changes its label to "Close" and the progress
bar always remains at 0%.

Expected Result:
Reflect publishing progress with the progress bar. The "Publish" button should
be disabled during the publishing process. When the publishing finished it
should be enabled again and change its label to "Close".

Comment 1

14 years ago
The same on Windows XP SP2, Mozilla Suite 1.7.2, Calendar 2004080913. I remember
this feature used to work a couple of releases ago.
The same way Automatic update of events doesn't work, either.

Comment 2

14 years ago
Is it just the progress bar that isn't working (i.e. does your calendar get
published successfully)?  I also see this error, but in my case the calendar
never gets published.  Agree that Close button should be disabled until publish
is complete.
(Reporter)

Comment 3

14 years ago
(In reply to comment #2)
> Is it just the progress bar that isn't working (i.e. does your calendar get
> published successfully)?

When I filed this bug it was just the progress bar not working. So if publishing
doesn't work at all anymore this would be a different bug.

Updated

13 years ago
QA Contact: gurganbl → sunbird
Progress bar in publish dialog works for me using Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060119 Mozilla Sunbird/0.3a1+.

Reporter: If you still see this problem using a current trunk build of Sunbird feel free to reopen the bug.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.