sorting bookmarks in manage bookmarks doesn't sort them in bookmarks toolbar

RESOLVED DUPLICATE of bug 211023

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 211023
14 years ago
12 years ago

People

(Reporter: Kent Fitzsimmons, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

This refers to imported IE bookmarks (approximately 2000 were imported in about
100 folders).

When 
  Bookmarks / Manage Bookmarks / View / Sorted by Name 
is selected, it does correctly sort the bookmarks in the Manage Bookmarks screen.

The bookmarks remain unsorted when viewed either in the Bookmarks Toolbar, or
when selecting 
  Bookmarks / Bookmarks Toolbar Folder 
from the menus. 


Reproducible: Always
Steps to Reproduce:
1. select Bookmarks / Manage Bookmarks / View / Sorted by Name 
2. select Bookmarks / Bookmarks Toolbar Folder 
or
3. view the bookmarks on the Bookmarks tollbar.

Actual Results:  
Bookmarks are in unsorted order.

Expected Results:  
Should have shown the bookmarks in sorted order (preferably with the folders
first, as IE does it).

Comment 1

14 years ago
Dupe of bug 248729

*** This bug has been marked as a duplicate of 211023 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.