firefox 0.9.1 shows itself as a critical update (0.9.1)

RESOLVED DUPLICATE of bug 249015

Status

()

RESOLVED DUPLICATE of bug 249015
15 years ago
10 years ago

People

(Reporter: abittner, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

hi there. just installed the latest firefox 0.9.1. installer for win32 english
.exe installer. after starting it, i tried tools-options-softwareupdate, then
the check now button. it gives the the display, that there is one critical
update, and i should go to http://www.mozilla.org/products/firefox/

also in the right lower corner of any firefox browser window, there is a new
icon, a orangeish circle with a white exclamation mark, and a "1" next to it.
when i double click, the softwareupdate window appears again, and tells me about
the update.

Reproducible: Always
Steps to Reproduce:
1. install firefox 0.9.1. for win32 english .exe installer
2. run firefox 0.9.1
3. see the orange circle with the exclam mark in the lower right corner. check
for updates for firefox.

Actual Results:  
firefox keeps telling me that it wants to download 0.9.1 build, although it is
already that build itself :)

Expected Results:  
download something newer or dont worry about the same build as itself.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 249015 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.