There seems to be a problem when i open more then 34 tabs in one window

RESOLVED DUPLICATE of bug 221684

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 221684
14 years ago
14 years ago

People

(Reporter: Victor, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

There seems to be a problem when i open more then 34 tabs in one window
(1024x768 window). The last tab partially covers the "close tab" button and the
next tabs i open do not show until i close some tabs.

Reproducible: Always
Steps to Reproduce:
1.Open FireFox
2.Open more than 34 locations on the same window
3.

Actual Results:  
The last tab partially covers the "close tab" button and the next tabs i open do
not show until i close some tabs.

Expected Results:  
should have given me a way to reach those "hidden" tabs

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 221684 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.