Clicking URLs in Outlook 2003 results in two Firefox windows

RESOLVED DUPLICATE of bug 246078

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 246078
14 years ago
14 years ago

People

(Reporter: Joel Nelson (don't send email), Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
I use MS Outlook 2003 as my default email program on my Windows computer and have Firefox 0.9 
(haven't downloaded 0.9.1 yet) as default web browser.   When I click on a web link in Outlook, two 
identical Firefox windows are opened.   I'm marking this as unconfirmed rather than new so that 
someone else has a chance to confirm the bug truly lies with Firefox and not Outlook.    The fix for the 
bug would be that when a link is clicked in Outlook only one Firefox window is opened.   This problem 
seems to only lie on Windows, as when I click a link in Entourage 2004 on two of my Macs, only one 
Firefox window opens.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.