new install of 0.7.1 - application does not open properly after uninstalling previous version 0.7

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: brett1313, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

I uninstalled Thunderbird 0.7 and installed 0.7.1.  However, the application
will not open after apparently "good" install.  The application does load in the
background (see this via Windows Task Manager).  I tried uninstalling and
reinstalling several times.  Rebooting on occasion.  Also, after this problem, I
was unable to install 0.7 again -- the same error as in 0.7.1 occurred now.  I
have never had any problems with your installer on this system.  Solution -
delete profile information that was not deleted using your uninstaller. 
Information located under "Document and Settings" folder.  Then I installed the
program without incidence.  This problem only occurred on my XP machine not on a
Win98 system.

Reproducible: Always
Steps to Reproduce:
1. Uninstall previous version of thunderbird 0.7
2. Install 0.7.1
3. Attempt to load application

Actual Results:  
Application loads in background (Windows Task Manager info), but the application
never fully loads where the UI is viewable

Expected Results:  
Resolve this problem if it is not idiosyncratic to my machine.  Seems to be
related to prior configuration information --- i also had 1 extension installed
(contact bar 2.0) which may be playing a role here.  Don't know

Comment 1

15 years ago
I had exactly the same problem. And also had the Contacts plugin installed.
Someone else also had the same problem, and also had the Contacts plugin installed. 

http://forums.mozillazine.org/viewtopic.php?p=614325#614325

Creating a new profile solves the problem, but somehow removes the Contacts
plugin. Reinstalling the plugin does not cause any problems.

Comment 2

14 years ago
Is this still a problem when upgrading to 1.0?
(Reporter)

Comment 3

14 years ago
(In reply to comment #2)
> Is this still a problem when upgrading to 1.0?

Answers appears to be NO.  At least not on my Windows XP system.  This is an
install of Thunderbird 1.0 with contacts 0.50 installed.  Essentially, I did the
following:

1. installed the contacts 0.50 extension on my current install of Thunderbird 1.0
2. Restarted Thunderbird.
3. Uninstalled Thunderbird 1.0 and selected the option to delete the
installation folder.
4. Reinstalled Thunderbird 1.0

No problems observed.

Comment 4

14 years ago
per comment 3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.