firefox requires libstdc++.so.5 but it isn't listed anywhere until you install

VERIFIED INVALID

Status

()

--
trivial
VERIFIED INVALID
15 years ago
13 years ago

People

(Reporter: joules, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040616
Build Identifier: 

The website specifies firefox is tested with rh70. I am running a plan rh73
setup which does not have this library. This library was added in rh8. The
website http://www.mozilla.org/products/firefox/system-requirements.html should
be updated to reflect the new requirement.

Reproducible: Always
Steps to Reproduce:
1. use a rh73 system
2. download firefox 0.9
3. try to install

Actual Results:  
./firefox-installer-bin: error while loading shared libraries: libstdc++.so.5:
cannot open shared object file: No such file or directory

Comment 1

15 years ago
Mozilla Firefox requires RH 8 or above.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
the webpage should be updated. see bug 249110.

Comment 3

15 years ago
*** Bug 249113 has been marked as a duplicate of this bug. ***
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.