Most of my programs need reinstallation after installing Mozilla

VERIFIED DUPLICATE of bug 249056

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 249056
14 years ago
13 years ago

People

(Reporter: Kim Guldberg, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

After Installing Mozilla all my non microsoft programs need reinstalling.
Putting it mildly, this bug has tested my patience to the limits 

Now that I have reinstalled most of it, I'' continue to use mozilla, but after
my next major celan up, mozilla will not be reinstalled and I'll caution others
from using it. IE might have holes, but it dosn't kill your system

Reproducible: Always
Steps to Reproduce:
1. install Mozilla
2.
3.

Actual Results:  
A lot of programs requre reinstalling. To name a few: Adobe photoshop,
illustrator and indesign, Ad aware, Nero, Quicktime, Winamp, ethereal, and the
list goes ever on

Expected Results:  
Non of the above

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 249056 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.