There's no source code provided for thunderbird 0.7.1

RESOLVED WORKSFORME

Status

Thunderbird
Build Config
--
blocker
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Oscar Manuel Gómez Senovilla, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.7) Gecko/20040616

There isn't any tarball, as usual, in the specified URL, just binaries

Reproducible: Always
Steps to Reproduce:




This is blocker to me, since thunderbird team doesn't provide binaries for
debian stable, I can't even try to build it.

Comment 1

14 years ago
There is now :
http://ftp.mozilla.org/pub/mozilla.org/thunderbird/releases/0.7.1/thunderbird-0.7.1-source.tar.bz2

BTE: please don't set the blocker flag until it's blocking development (can't
start, crashes immediately, erases your hard disk, etc ...)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.