Closed Bug 249131 Opened 16 years ago Closed 16 years ago

start menu folder is created despite selecting "Don't create start menu folder"

Categories

(Firefox :: Installer, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: duarte_henriques, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040620 Epiphany/1.2.6
Build Identifier: firefox 0.9.1 for windows

The installer has an option to install a start menu folder which can be disabled
by selecting "custom installation" and then deselecting the option.
But still, an empty folder is created

Reproducible: Always
Steps to Reproduce:
1. run installer
2. select custom installation
3. de-select "create start menu folder"

Actual Results:  
an empty folder is created

Expected Results:  
no folder should be created

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.